A10 soc not working anymore

Hi there,
i’m using a10 soc dev kit with quartus 16.1 and something wrong happened but this is becoming dark magic for me.
1-To test the board at first, i copied linux image files to my sd card then i got it worked finely.
2-Then and it’s maybe the problem, i configured the fpga with a ref design to use sgmii ethernet, and it worked too.

The next day, i tried to get the first configuration back, and it doesn’t work anymore. I wish i did not something wrong here because i forgot to remove the SD card when loading sgmii sof in 2.

This is what i get when trying to boot :

U-Boot 2014.10 (Oct 31 2016 - 21:45:11)

CPU : Altera SOCFPGA Arria 10 Platform
BOARD : Altera SOCFPGA Arria 10 Dev Kit
DRAM: WARNING: Caches not enabled
FPGA: writing ghrd_10as066n2.periph.rbf …
FPGA: Early Release Succeeded.
emif_reset interrupt acknowledged
emif_reset interrupt acknowledged
emif_reset interrupt acknowledged
Error: Could Not Calibrate SDRAM
DDRCAL: Failed
INFO : Skip relocation as SDRAM is non secure memory
Reserving 2048 Bytes for IRQ stack at: ffe346e8
DRAM : 0 Bytes
data abort
pc : [] lr : []
sp : ffe3fff0 ip : 00000016 fp : 00000001
r10: ffd02078 r9 : ffe34ee8 r8 : ffe00054
r7 : ffe1fda8 r6 : 00000000 r5 : 00000000 r4 : ffeff000
r3 : ffe34faf r2 : ffe3c000 r1 : ffe37000 r0 : ffe34ee8
Flags: nzcv IRQs on FIQs on Mode SVC_32
Resetting CPU …

resetting …

I noticed that the D17 led is ON
I have tested the 2 DDR4 daughter cards on FPGA side and there is nothing wrong with them.

If anyone got this kind of failure and managed to make it work again, i would be very thankful.